ekoxyz

+Clients
  • Content count

    10
  • Joined

  • Last visited


About ekoxyz

  • Rank
    core_member_rank_44

ekoxyz's Activity

  1. ekoxyz added a post in a topic: (e32) Custom Sidebar Blocks   

    Hello I have a problem using this Custom Sidebar Blocks v2.0.1. I did everything as it is stated in html help file in the download folder. However my sideblock dont show up. I wonder if, Custom Sidebar Blocks v2.0.1 is not my IPB version. I used IPB v3.3.4. Please clarify me what can be wrong ?

    Thanks in advance,
  2. ekoxyz added a post in a topic: Dropdown Menu List   


    Thanks I did change background color :)
  3. ekoxyz added a post in a topic: Dropdown Menu List   


    It is not there also :(


    You mean there is a file called stock.css ? Sorry I am new I couldnt fully understand what you mean :(
  4. ekoxyz added a post in a topic: Dropdown Menu List   

    Hello Aiwa thanks for your answer I cannot find the parameters you gave (#primary_extra_menucontent, #more_apps_menucontent, .submenu_container) in global template and ipb_style.css file
    can you explain more?

    Thanks
  5. ekoxyz added a post in a topic: Dropdown Menu List   

    Hello I want to add dropdown list to one of my navigation menu item, and I did it successfully. However, when I hover my mouse over the item list seen in white background that is unreadable. See picture below. How can I add some background color to dropdown list menu.


  6. ekoxyz added a post in a topic: Couple of questions about URLs   

    Thank you very much I exactly did what you said and it works. Thanks :)
  7. ekoxyz added a post in a topic: Couple of questions about URLs   

    Thanks for your answer however I cant understand what did you mean 1, 2. Sorry, I am newbie.
  8. ekoxyz added a post in a topic: Couple of questions about URLs   

    Hello all,

    I am new to IPB. I have below issues :

    1 . My website name is " http:/www.mysite.com " when i type this in browser my website loads normal. However, in url bar of browser it is shown as
    " http://www.mysite.com /index.php?/page/index.html " I want it be shown as just "www.mysite.com" (dont want red part). How can I do this.

    2 . When I am in my website homepage (which is IP.Content instead of Forum) in tabs name shown as "Homepage" or when i click IP.Calendar it is shown as "September 2012" I want to change this "Homepage" and "September 2012.." words to anything else. Please see below picture (shown as 1 and 2).


    3 . Also based on below picture how I can change Logo of Invision Power Board to my site logo.




    Thanks you. Any answer is appreciated :smile:

About Me

Status Feed