sk8er_boi

+Clients
  • Content count

    25
  • Joined

  • Last visited


About sk8er_boi

  • Rank
    core_member_rank_11

sk8er_boi's Activity

  1. sk8er_boi added a comment on a file: Block Disposable Email Subscribers   

    http://deafilter.com  is free. Can you use this instead of that expensive service?
  2. sk8er_boi added a post in a topic: Tapatalk Forum Application plugin for IPBoard 3.4   

    There's a bug with this addon. It occured after 3.4.6 update. When you get pm's, they look like sender left the conversations, when you add new members from acp, you get a blank page, you dont get notification bubbles for pm's and other actions. I disabled it now i'm good.
  3. sk8er_boi added a post in a topic: Making url's clickable in code bbcode   

    Bump
  4. sk8er_boi added a post in a topic: Making url's clickable in code bbcode   

    Well here's the deal
     
    My users are using code bbcode for all links they give. Because it looks neat. And this has been a customary thing for so long.
     
     
    Now I'm using a link shortening service, which pays for every click. If my links in code would be clickable, it would be very profitable for me.
     
    I created another bbcode names codeh, with replacement macro like this
     
    <pre class='prettyprint'> {content} </pre> It works just the way I want. Is there any way for me to use this bbcode as code bbcode?
  5. sk8er_boi added a post in a topic: Making url's clickable in code bbcode   

    Please help on this. I need clickable url's on code bbcode.
  6. sk8er_boi added a post in a topic: Making url's clickable in code bbcode   

    Bump!
  7. sk8er_boi added a post in a topic: Making url's clickable in code bbcode   

    I love using code bbcode for my links while posting because it is very tidy and nice. And I started using adf.ly recently and trying to earn some cash from my links. But code makes my links unclickable. Can I make my links clickable and retain all other benefits of code bbcode?
  8. sk8er_boi added a post in a topic: GeSHi (IPB 3.4.x)   

    How can I make url's in code box clickable?
  9. sk8er_boi added a post in a topic: [RESOLVED] Friendly urls doesn't work on apache!   

    Yeah I fixed my problem
     
    in folder /etc/apache2/sites-available 

    edited file named default

    Changed AllowOverride None to All 

     
    <Directory /var/www/> Options Indexes FollowSymLinks MultiViews AllowOverride All Order allow,deny allow from all </Directory>     Now it works!
  10. sk8er_boi added a post in a topic: [RESOLVED] Friendly urls doesn't work on apache!   

    I have .htaccess on my root. My forum is on root too. And ı have the $INFO['use_friendly_urls'] = '1'; line on my conf_global.php as i was using furls on my old windows iis server.
  11. sk8er_boi added a post in a topic: [RESOLVED] Friendly urls doesn't work on apache!   

    That doesn't work either if you talk about this :sad:
     
    <IfModule mod_rewrite.c>
    Options -MultiViews
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteRule .(jpeg|jpg|gif|png)$ /public/404.php [NC,L]

    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
  12. sk8er_boi added a post in a topic: [RESOLVED] Friendly urls doesn't work on apache!   

    I transfered my forum to a new server. Using apache2 on it. All my url's are giving 404 errors now. I disabled Use .htaccess mod_rewrite  option but my google results are getting screwed at the moment.
     
    This is my .htaccess file. 
     
    RewriteEngine On
    Options -MultiViews   RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteRule .(jpeg|jpg|gif|png)$ /public/404.php [NC,L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L]  
     
  13. sk8er_boi added a post in a topic: Download: IP.Board Default Red   

    Can you upgrade for 3.4?
  14. sk8er_boi added a post in a topic: Windows Server 2008 + Mysql Optimization   

    [quote name='Dmacleo' timestamp='1348064801' post='2310310']
    you have enough memory dedicated to sql on the box?
    also if you are running a "Green" drive or a variable speed drive dump it.


    It's a GB0500EAFYL HP 500GB 3G SATA 7.2K RPM 3.5 disk. Got hotplug and server stuff. I don't think its bad.

    What setting do you mean exactly?
  15. sk8er_boi added a post in a topic: Windows Server 2008 + Mysql Optimization   

    [quote name='General.V2' timestamp='1348044833' post='2310208']
    You may want to go to the Windows performance monitor in the control panel to make sure your hard drive isn't being overloaded from running both a high traffic forum and high traffic mysql server. If you don't have a ssd, that may be the case here.

    If you look at the link below, it looks as if your server hangs a longer than usual amount of time on every file request, both scripts and images.
    http://www.webpagete...details/cached/

    This may be because the overloaded hdd issue stated above. At the above link, you will notice there is a lot of green on the first request, that means the server doesn't recognise the request until after the seconds it shows.

    Not by any means am I saying this is the problem for certain. Just make sure your not overloading your hard drive. If you are not, then post back and I'll troubleshoot some more.


    Hi

    I don't have a ssd disk. How can i exactly check if i had disk problems?


    [quote name='Grumpy' timestamp='1348045422' post='2310210']
    My knowledge of windows server administration hardly surpasses that of a hamster...
    but. that cpu is really old. It's the cheapest quad core of 5.5 years ago. A low end dual core of today's CPU will beat its performance by a multiple of 2, quite literally. Might wanna consider it as a time to switch things up.


    Server was superfast when i first got it. And my traffic was almost the same. I have no option to switch anything until january. Because its a bundle server.