CouesWhitetail

Members
  • Content count

    74
  • Joined

  • Last visited


CouesWhitetail's Activity

  1. CouesWhitetail added a post in a topic: Having to manually validate new members?   

    I am having this same problem currently.  I checked and it's still sent to email validation only.  yet members are receiving messages after they validate their account that an admin has to approve it.  Any idea why?
  2. CouesWhitetail added a post in a topic: Member Map   

     
     
    Thank you.  Can you tell me the proper way to upgrade?  do I remove the old version and install the new one?  I didn't see a way to just choose upgrade for member map.  I just want to make sure I don't overwrite the user data file. So I was worried if I just uploaded all the 1.0.9 files I would mess something up. 
  3. CouesWhitetail added a post in a topic: Member Map   

    When people try to add their location or update their location, they get a Google map error saying there was an unspecified problem locating the address, but it's just normal city, state being entered, not hard addresses to find.  What is causing the error and how do I fix it without losing currently added members?
     
    I have IPB forum 3.4.1 and member map 1.0.7
     
    I see you have an upgrade to 1.0.9 but I also read that some people seemed to have lost all users after upgrade, so I wanted to ask here first if I should upgrade or if that will cause a loss of current user database.
  4. CouesWhitetail added a post in a topic: (M34) Donate Sidebar   

    I tried looking through previous posts for the answer to this, but didn't find it. 
     
    is it possible to have the donation box without showing any goal at all and therefore no total amount collected and no percentage toward goal showing?  i just want a simple donate button.
     
    I wasn't sure if I could turn the goal and total donation amounts off...
  5. CouesWhitetail added a post in a topic: Member Map   

     
     
    I figured out that I had to re-enable display names to be able to edit display names....so I did that and then edited the acct and then turned off display names again.  And now the map works fine....THANK YOU! 
     
    Can you tell me how you figured out it was that member causing a problem?  I am wanting to know so that if I have a similar problem in the future, then I can find the problem member and edit their display name. 
  6. CouesWhitetail added a post in a topic: Member Map   

     
     
    I searched all over while editing that user and can't find a way to edit a display name....do you happen to know how to do it?  I looked in my settings and it shows that I don't allow display names....maybe that is why it doesn't show for me to edit?  I turned it off many years ago I believe because people get confused when they have both.  saved me a lot of work once I shut that off...
  7. CouesWhitetail added a post in a topic: Member Map   

    I thought IPB did away with display names a long time ago, but I just went to check his account and it doesn't show "SMITTY"! as his login name.....how would I go about finding and editing his display name?  I can't find a way to do that....
  8. CouesWhitetail added a post in a topic: Member Map   

     
    ok, thanks.....I guess maybe I should just remove him from the map, he probably doesn't want me changing his user name....
  9. CouesWhitetail added a post in a topic: Member Map   

    my member map was showing fine, but now it's just a blank screen with no member but a listing of number of users who have added their location.....do you see the same thing I do?
     
    http://www.coueswhitetail.com/forums/membermap/
  10. CouesWhitetail added a post in a topic: Lost my signature....how?   

    ok, thanks.  I noticed lots of people seemed to have lost their avatars too.  So maybe it's some sort of database problem since the new upgrade. 
  11. CouesWhitetail added a post in a topic: Lost my signature....how?   

    I am using the latest IP board and upgraded from the previous version....I don't know exactly when the signature disappeared.  IPB did the upgrade for me a couple weeks ago. 
  12. CouesWhitetail added a post in a topic: Lost my signature....how?   

    even weirder still is that the signature is lost in certain threads in the forum, but not in my older posts.  I thought that when you changed your signature that the changes applied to all prior posts as well.  Maybe this has changed in the new upgrade?
  13. CouesWhitetail added a post in a topic: Lost my signature....how?   

    yes, but I can't find any record of anyone changing my account....normally you can look at the admin logs and see what changes have been made.  But I see no listing for someone logging in and changing my account. 
  14. CouesWhitetail added a post in a topic: Can't Post or Reply   

    submit a critical ticket with IPB tech support and they will fix....that's what I had to do when I had the same problem.
  15. CouesWhitetail added a post in a topic: Lost my signature....how?   

    I noticed today that my signature is no longer displaying (in my forum, not here)....I had contact info, some links and a photo that used to show, but now are gone.  I logged in and checked my account and indeed nothing is listed in the signature section.  The weird thing is I didn't make this change and I can't find any admin record that shows my account was edited.  How does something like this happen?