newbies

+Clients
  • members_posts

    259
  • Joined

  • Last visited


newbies's Activity

  1. newbies added a post in a topic: (JG32 / JG33 / JG34) Forum Spammer IP & Email Check via Stop Forum Spam   

    Can I manually delete the column in the pfields_content table to complete the unistallation? I just hope that reinstallation can make it work again.
  2. newbies added a post in a topic: (JG32 / JG33 / JG34) Forum Spammer IP & Email Check via Stop Forum Spam   

    apparently, the above error is caused by leaving out the prefix of the table in SQL command.
  3. newbies added a post in a topic: (JG32 / JG33 / JG34) Forum Spammer IP & Email Check via Stop Forum Spam   

    I tried to uninstall and then reinstall the mod, but got this error after clicking uninstall

    mySQL query error: ALTER TABLE pfields_content DROP sfsNextCheck; SQL error: Table 'forum.pfields_content' doesn't exist SQL error code: 1146 Date: Wednesday 09th October 2013 08:51:16 AM ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Wed, 09 Oct 2013 08:51:16 +0000 Error: 1146 - Table 'forum.pfields_content' doesn't exist IP Address: 211.147.31.132 - /forums/admin/index.php?adsess=e5ea65f105cd382576b856ec84a9af72&app=core&module=applications§ion=applications&&do=application_remove&app_id=26 ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: ALTER TABLE pfields_content DROP sfsNextCheck; .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/applications/core/modules_admin/applications/applications.php | [admin_core_applications_applications].applicationRemove | 103 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/base/ipsController.php | [admin_core_applications_applications].doExecute | 306 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
  4. newbies added a post in a topic: (JG32 / JG33 / JG34) Forum Spammer IP & Email Check via Stop Forum Spam   

    I got it and changed the url accordingly. Still there is no query and no blocked registration although spammers got registered after the change. I reported one spammer to SFS and can see the reported spammer in SFS database under my account, which means communications with SFS site work fine.
  5. newbies added a post in a topic: (JG32 / JG33 / JG34) Forum Spammer IP & Email Check via Stop Forum Spam   

    In the stopforumspam hook, there are many instances of www.stopforumspam.org, do I need to change everyone?

    Also, is it a typo when you say .org?

    Thank you.
  6. newbies added a post in a topic: (JG32 / JG33 / JG34) Forum Spammer IP & Email Check via Stop Forum Spam   

    Hi JGrucza,

    Thank you very much for replying. Too many query sent from my site is probably not an issue since my site is hosted on a dedicated server and is the only site on the server uses SFS service. I notice that 7 queries have been sent in the past 24 hours, but no registration was blocked. Actually in recent days, a lot of spammers above the threshold got registered with my forum.
  7. newbies added a post in a topic: (JG32 / JG33 / JG34) Forum Spammer IP & Email Check via Stop Forum Spam   

    Previously, the plugin blocked thousands of registrations each month, but stopped working on July 26 for reasons unknown and no single registration has been blocked ever since. I did not change any setting on or before July 26. My IP is not blocked by SFS. My version of this mod is the latest (2.1.5). What else could be wrong?

    Thank you.
  8. newbies added a post in a topic: Portal   

    I just upgraded to 1.4.1 and post truncation function dose not work for me no mater what number I set. I tried to disable it (0), then put 100, 200 etc, just made no difference. Any idea? The title truncate function does not work either.
  9. newbies added a post in a topic: (RSyvarth) Social Groups   

    After upgrading to 2.0, I got this error when trying to add group news.

    Fatal error: Call to undefined method ipSeoAcronymsEditor::setLegacyMode() in /home/xxxxx/public_html/forums/admin/applications_addon/other/groups/addons/official/news/section.php on line 139 I upgraded to 2.0.2, rebulit and recached all templates, the problem is still there. I don't know why this error has to do with ipSeo.


    Another error is when i try to create a category in admin. It appeared as early as 2.0 beta, and still remained after upgrade.
    Fatal error: Call to a member function pageEditor() on a non-object in /home/xxx/public_html/forums/admin/applications_addon/other/groups/skin_cp/cp_skin_categories.php on line 177 Please help! Thank you.

  10. newbies added a comment on a file: Ads in specific forums   

    Great. I hope it can allow me to set up more than one ad so that each can displayed in one subforum.
  11. newbies added a post in a topic: Vitual forum category or assign a forum to multiple categories   

    I wish to be able to put a forum under more than one category. Currently, the program only allows you to assign a forum to one category.

    Being able to catalog forums into different categories, you can list your forums in the index page in many meaningful ways and make your forums easier to navigate.

    For example, I have a community discussing cars and a forum in it discussing Honda CRV. This forums can be obviously under two categories: Honda vehicles and SUV.

    Thanks.
  12. newbies added a post in a topic: (M34) Auto Welcome Members   

    There seems to be a bug in the email template.

    In the email welcome message, I include some lists, the program automaically parse the tags into ips style tags. the class for <ul> is <ul class="bbcol decimal">. or class=bbc. However, in the email sent to members, the classes are not defined, ending up with lists not properly displayed in emails.

    Where is the place I can edit the email template?
  13. newbies added a post in a topic: (RSyvarth) Social Groups   



    by my method (editing Application Public Title), it not only changes the navbar, but also everything. I changed Social groups to Interest Groups. After that, there is no more social group incidence on all front-end pages.
  14. newbies added a post in a topic: (RSyvarth) Social Groups   



    You go to system -> Manage Applications & Modules -> Social Groups -> Application Public Title. Change the default "social group" to whatever you want.

    The lack of support by the mod author is frustrating!
  15. newbies added a post in a topic: [HQ] Forum Icons   

    I could not get it to work even after recaching skin. I choose displaying forum icon next to forum name so that no skin editing is needed according to the instructions. I successfully uploaded forum icon to the server. What have I missed? Thanks.