Jump to content


Photo

create subforum - step 3 permissions bug


Just upgraded from 3.14 to 3.3.4

Just added a new forum and made it a subforum of another forum.

clicked next to step 2 and next to step 3

tried to use the standard plus button on the left side to 'mark all' permissions for the admin set and also for the members set.

nothing happened. had to check each box individually.

tried other sets, with the left side plus button and same issue.

then tried the check/uncheck at the top of the column and that worked, all checked and unchecked.

Status: Cannot Reproduce
Version: 3.3.4
Fixed In: 0


2 Comments

Updating Status to: Cannot Reproduce

Could you please try a hard refresh with ctrl+f5? It sounds like you may have cached javascript from the 3.1.x version. If this does not resolve the issue please submit a ticket for support.
Tried on my laptop and you're right, seems to have been a cached javascript or something because the check all buttons on the left are working in permissions now when we create a new forum.