Jump to content


Photo

IE9: Extra line breaks


I didn't notice this happening until using IE9, but now every time I hit enter in the editor it has 1 or 2 extra line breaks.

Status: Fixed
Version: 3.1.4
Fixed In: 3.2.0 Beta 1


11 Comments

I confirm this behaviour. It occurs if "Enable visual (RTE) editor" is checked. The standard editor is not affected.
Updating status to: Confirmed - Skin Issue

Not tested
This does happen in Opera to. And only the RTE editor is affected
Photo
Teddy Rogers
Mar 22 2011 09:35 AM
Lol! Its a bug? I thought it was by design and have been living with it in Opera if I visit boards with RTE enabled...

Ted.
Photo
Midnight Modding
Mar 22 2011 07:27 PM

Lol! Its a bug? I thought it was by design and have been living with it in Opera if I visit boards with RTE enabled...

Ted.

It's not by design. It only recently started happening. Long ago it happened also, was fixed, and now somehow got back in again, so I assuemd from the new patch or IE9.
Photo
Teddy Rogers
Mar 23 2011 09:27 AM
Actually that double line break in Opera was the reason why I always turned off RTE on IPB forums so I never noticed the changes or fixes. This bug seems to have been present from way back when the RTE first appeared because I remember turning it off back then for this reason...

Ted.

This does happen in Opera to. And only the RTE editor is affected

Yes, one my members who uses Opera and RTE has this issue.
Photo
Midnight Modding
Mar 31 2011 02:00 AM
what's even weirder about this is on the fourth row of typing it backs it up where there's no line break between the third and fourth.

So if you type 1 <enter> 1 <enter> 1 <enter> 1 <enter> 1 <enter> 1

it would lead to the following:

1

1

1
1

1

1
Works fine in the new 3.2 editor with IE9, I'll leave Opera to you Brandon.
Updating severity to: 2 - Fair
Updating version to: 3.1.4
Issue fixed in: 3.2.0 Beta 1

Resolved with new editor in 3.2
Updating status to: Fixed