Jump to content


Photo
- - - - -

IPB 2.x Security Update


This topic has been archived. This means that you cannot reply to this topic.
No replies to this topic

#1 Matt

Matt

    Chief Software Architect

  • IPS Management
  • 26,105 posts

Posted 12 November 2004 - 04:56 PM

It has come to our attention that a potential vulnerability may exist in "sources/post.php". This affects versions: IPB 2.0.0, IPB 2.0.1 and IPB 2.0.2.

We have updated the main download zip and as the vulnerability only exists in one file we felt that a version increment wasn't required. The encoded trial has been updated too.

To update your IPB 2.x board, simply download the attached zip file, expand and upload "sources/post.php" over the one on your installation.

This completes the security update.

Attached Files


Matt Mecham
Invision Power Services, Inc.
"I love deadlines. I especially like the whooshing sound they make as they go flying by."
-- Douglas Adams (1952 - 2001)