IP.Chat Saying User Limit is Reached

20 posts in this topic

Posted

All my users are getting this message when trying to enter the Chat:

[#CSTART-6] The IP.Chat room limit has been reached. You will not be able to join the chat room until some users first leave.

There are 0 members in there and we're entitled to 50. Tried to raise a support call for this but everytime I try to I get told I haven't selected a package (even though it doesnt give me an option to select a package). Dislike this new interface intensely! :(

Share this post


Link to post
Share on other sites

Posted

I'm getting this same error. Any idea what's up?

Share this post


Link to post
Share on other sites

Posted

same thing

Share this post


Link to post
Share on other sites

Posted

I can only speculate (until a staff member / management read this topic) that the issue is caused by the updates and maintenance currently ongoing for the Client Centre. :)

Share this post


Link to post
Share on other sites

Posted

Mine's down too... another Saturday night chat ruined!

Share this post


Link to post
Share on other sites

Posted

Hi everyone,

Sorry about that. IP.Chat should now be back to normal.

If anyone is still having issues, please submit a ticket.

Thanks :)

Share this post


Link to post
Share on other sites

Posted



I'm still getting that error Mark

[#CJOIN-0] There was an error connecting with the chat room. Please notify an administrator.


Share this post


Link to post
Share on other sites

Posted

I can't submit a ticket as that system is broken too!



Despite going into the "package" and trying to open a ticket from there... grrr!


Why does IPS have to mangle things at weekend when you've limited staff available?

[#10X164] You did not select a valid package. Support requests in the department you selected must be associated with a valid active package.


Share this post


Link to post
Share on other sites

Posted

Thanks Texterted for explaining the ticket system so much better than I did.

Yeah, that's exactly what was/is happening to me!

Share this post


Link to post
Share on other sites

Posted

No worries...

Chat works again now... well done!

Share this post


Link to post
Share on other sites

Posted

[quote name='texterted' timestamp='1301171581' post='2095353']
Why does IPS have to mangle things at weekend when you've limited staff available?


Trust me, we're here and working on it :)

Share this post


Link to post
Share on other sites

Posted

Well leave things well alone and go down the pub!

Share this post


Link to post
Share on other sites

Posted

Should now be fixed - sorry about that :)

texterted likes this

Share this post


Link to post
Share on other sites

Posted

Sadly is is still not fixed...
Getting [#CSTART-6] The IP.Chat room limit has been reached. You will not be able to join the chat room until some users first leave.
No-one is in the chat, and we should have a limit for 50 persons
(http://forum.geocaching.nl/index.php?app=ipchat )

Share this post


Link to post
Share on other sites

Posted

Please open a support ticket so that we can investigate this for you.

Share this post


Link to post
Share on other sites

Posted

[quote name='texterted' timestamp='1301171581' post='2095353']
I can't submit a ticket as that system is broken too!



Despite going into the "package" and trying to open a ticket from there... grrr!


Why does IPS have to mangle things at weekend when you've limited staff available?

I have this issue also. There is no option to select a valid package. I am using Chrome.

Share this post


Link to post
Share on other sites

Posted



same issue here..

Getting [#CSTART-6] The IP.Chat room limit has been reached. You will not be able to join the chat room until some users first leave.

Share this post


Link to post
Share on other sites

Posted

Same issue here since yesterday.. Ticket id 734239 - no response yet.. Amazing to break the chatsystem and dont give support during the weekend??????

Share this post


Link to post
Share on other sites

Posted

[quote name='chilihead' timestamp='1301194617' post='2095486']
I have this issue also. There is no option to select a valid package. I am using Chrome.

The ticket issue is fixed. When you select the dept. the package menu appears.

Share this post


Link to post
Share on other sites

Posted

We have had extra support staff available all weekend long, and even development and management have been around to assist with the transition of our client area. We didn't "break the chatsystem and dont give support during the weekend" by any means.

As has been mentioned here, if you are still experiencing issues submit a ticket or reply to your existing ticket so we can address them please.

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.

  • Who's Browsing   0 members

    No registered users viewing this page.