Jump to content


Photo
- - - - -

Skin generator compatible with IPB 3.2 / 3.3 ?


  • Please log in to reply
3 replies to this topic

#1 pakraider

pakraider

    IPB Newbie

  • Members
  • Pip
  • 22 posts

Posted 14 February 2012 - 12:44 PM

Hi,

I'm running a board on vBulletin4 right now, and looking to buy an IPB license and move over. To be honest, the default skin looks so snazzy that I may forego a new skin and just re-color the default a bit.

I saw the skin generator, but it seemed to be only for IPB 3.1. Would a skin generated by that tool work fine in IPB 3.2 / 3.3 ?

#2 Rimi

Rimi

    Strip Me

  • +Clients
  • 6,121 posts

Posted 14 February 2012 - 12:46 PM

Hello.

There is a built in skin generator in the ACP for 3.2.

#3 AndyF

AndyF

    iQA4u

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 26,901 posts

Posted 14 February 2012 - 01:00 PM

The older "skingen" was a tool hosted here for 3.1.x, it was not something you could download / install to your own board as such.

As above there's one built into 3.2 :smile: the Visual Skin Editor, it does require an active licence to function (in the same way Chat / Spam Service do too)

There's a Blog entry here you may wish to read, although its dated last June it does explain it quite well and has a video demo too.

#4 pakraider

pakraider

    IPB Newbie

  • Members
  • Pip
  • 22 posts

Posted 14 February 2012 - 05:22 PM

Sweet.. thanks guys! I'll look into it. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users