Jump to content


Photo

Newauth.php -- Use IPB Install Version or Downloaded Version?


  • Please log in to reply
1 reply to this topic

#1 ipbconvert

ipbconvert

    IPB Newbie

  • +Clients
  • 42 posts

Posted 26 May 2012 - 04:54 AM

Like the title says :)

I just installed IPB on my server not 20 minutes ago. The following is a snippet from the newauth.php that got installed by default

<?php
/**
* IPS Converters
* Application Files
* Login functions
* Last Updated: $Date: 2012-04-04 18:02:26 -0400 (Wed, 04 Apr 2012) $
*
* @author $Author: bfarber $
* @copyright © 2006 - 2009 Invision Power Services, Inc.
* @package IPS Converters
* @link http://www.invisionpower.com
* @version $Revision: 10560 $
*/


The newauth.php inside the downloaded converter file here: http://community.inv...-33-converters/

<?php
/**
* IPS Converters
* Application Files
* Login functions
* Last Updated: $Date: 2012-01-10 04:36:21 +0000 (Tue, 10 Jan 2012) $
*
* @author $Author: rashbrook $
* @copyright © 2006 - 2009 Invision Power Services, Inc.
* @package IPS Converters
* @link http://www.invisionpower.com
* @version $Revision: 613 $
*/

My questions:

1) Which to use, and what's the difference between the two?

2) If the first, why would the converter have an older version than the IPB default install? And is there some kind of explanation on this somewhere I missed?

Thanks!

#2 ipbconvert

ipbconvert

    IPB Newbie

  • +Clients
  • 42 posts

Posted 31 May 2012 - 06:27 AM

Forgot to update this. Tech support told me to use the newer version of the file, regardless of whether the origin was the converter package or IPB itself. Anyway, conversion away from vB went off pretty smoothly, all things considered.

Hope this helps someone!
  • motomac likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users