Jump to content


Photo
* * * * - 6 votes

IP.Board 3.2 - 3.3.x Security Update For Plug-in


  • Please log in to reply
No replies to this topic

#1 IPS News

IPS News

    Public Relations

  • IPS Staff
  • 1,039 posts

Posted 28 June 2012 - 06:46 AM

*
POPULAR

It has come to our attention that there is a vulnerability in a third party plug-in we use for uploading files (swfupload).

We've updated the download zips with the patched swfupload file. It is attached below so that you can patch your own board.

Simply download the zip, unarchive and upload 'swfupload.swf' to your /public/js/3rd_party/swfupload folder.

Attached File  swfupload_patch.zip   13.49KB   4167 downloads
  • Breadfan, thaivisa, _Willem._ and 51 others like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users