Jump to content


Photo
- - - - -

IP.Nexus requirements


  • Please log in to reply
3 replies to this topic

#1 wombat.sg

wombat.sg

    IPB Newbie

  • +Clients
  • 46 posts

Posted 15 August 2012 - 06:56 AM

I clicked on the IP.Nexus requirements checking script link found in the client area download page and I just got taken to the general Nexus sales page.

Where has the requirements script gone ?

[b]	IP.Nexus 1.5.2[/b]


[color=#282828][font=proxima-nova, 'Helvetica Neue', Helvetica, Arial][size=4]
This is the latest version of IP.Nexus.
Not sure which version to download? Use our [url="http://www.invisionpower.com/suite/requirements.php"]requirements checking script[/url] to find out.[/size][/font][/color]


#2 bfarber

bfarber

    RBT-KS

  • IPS Management
  • 28,674 posts

Posted 15 August 2012 - 07:08 AM

We recently updated our website, and it appears the link you followed is broken.

http://community.inv...2;-nexus-r38636

The file should be available here: http://invisionpower...equirements.zip

Brandon Farber
Development Manager / Senior Support

If it sounds like fun, it's not allowed on the bus!

php5_zce_logo_new.gif     

Invision Power Services, Inc.


#3 wombat.sg

wombat.sg

    IPB Newbie

  • +Clients
  • 46 posts

Posted 15 August 2012 - 07:15 AM

Thanks. Downloaded, checked, purchased and now the fun starts.
  • AndyF likes this

#4 Rikki

Rikki

    data-type='member title'

  • IPS Staff
  • 23,349 posts

Posted 15 August 2012 - 09:14 AM

Sorry about that - that's been fixed.

Rikki Tissier - Administrator & IPS Designer/Developer
I have it on good authority that if you type "Google" into Google, you can break the internet.

My flickr photos





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users