• Content count

  • Joined

  • Last visited


About Machsterdaemon

  • Rank
    Spam Happy

Profile Information

  • Gender Male

Recent Profile Visitors

15,053 profile views
  1. Community members don't like all the IPB changes.

    I don't think a test site is a practical way to make sure if a release like 4.0 is stable enough to be upgrade worthy. You would need to have ample server resources to test it out, and have it running for many months, but still not getting any closer to a reliable conclusion. One day, you would see, after months of testing, that great many bugs had been solved, and your test site was [more] stable, and you could finally upgrade your community. When few weeks had passed you would hit a new bug or some other difficulty.
  2. I would like to request time restriction option for content hiding, so members can only hide their content within limited time.
  3. "New Content" link/lookup not available for guests?

    I have the Activity stream disabled for all users.
  4. Finding posts by member from date

    Yes, but I need to find posts by member and using custom date, and this worked in 3.4 without using any other search term.
  5. Finding posts by member from date

    What did you search for, and have you tried this custom date search?It hasn't been working so therefore I asked.
  6. Finding posts by member from date

    This seems to be missing from IPS4 ( found this useful in IP.Board 3.4 when finding posts by member from date as the search was much more quicker.I used the advanced search and I think I just needed to write the name of the member in the author field and choose the date.
  7. 3.4 Features missing in 4.0

    This 3.4 feature seems to be missing:Time option, but not just date when using advanced search.
  8. Favorite Browser?

    Firefox because of the bookmark manager.
  9. Tutorial for making a test install?

    Remember to change some General Configuration settings like:Path to 'upload' directoryUpload URLImages URLand perhaps?:Community name:Website name:
  10. System scheduler on IPS4?

    System > Advanced Configuration > Server Environment > Use a Cron to run tasks | View Tasks
  11. Version upgrade and download permission in the AdminCP

    ​Yes, I can do that in my own client area for my own licensed site, but not in the client area for the alternate contact, as the alternate contact has no permission to download packages.So, as an admin on another ones licensed site, I depend on his staff to download packages and make them available to me. The upgrade option in the IPS 4.0 beta AdminCP is also not usable to me as the admin if I have to submit the owner IPS account password.
  12. When upgrading to a new version in the 4.0 beta AdminCP you require the IPS account username and password, but that is not always a practical solution to keep the community software up to date.In my own case I not only have my own license but I'm also an administrator on another license owner site, with full admin permission, and I do all the site management on my own.When a new version is available I have to contact the staff of the owner to ask them to download new version and make it available to me. This is very impractical in my own case.I'm in the process of testing IPS 4.0 beta versions and you have now made a new version available, so now I need to contact the owner staff again to make them download the new version and make it available to me. There will come more test releases and maintenance releases when the final version has been released so this is very impractical in my own case.What I want to suggest is that:You make the upgrade available to the admin that has permission to use it and not just the IPS account.That a new package is downloaded and made available at a later useIf this is not acceptable to you, then please consider to give upgrade and download permission to the alternative contact too. 
  13. Clean upgrade

    What about the folder with the smileys? It is needed if you have custom smileys?
  14. ​Very nice thank you!
  15. Is it possible under normal circumstances to use the built in utf8 converter in the 4.0 upgrade script when upgrading from 3.4.6 to 4.0 on a medium sized community database with more than million posts?