LaCollision

+Clients
  • Content count

    651
  • Joined

  • Last visited


3 Followers



About LaCollision

  • Rank
    Spam Happy
  • Birthday 01/10/1978

Contact Methods

Profile Information

  • Gender Male
  • Location Paris, France
  • Interests Poker

Recent Profile Visitors


11,881 profile views

LaCollision's Activity

  1. LaCollision added a comment [4.0.7] Emoticon issue when calling a template in an external website   

    Damn! How do you possibly know that?
    Thanks a lot!
    I'm looking forward a detailed documentation of 4.0 
  2. LaCollision added a post in a topic took a visit to the vbulletin forum and was surprised   

    Isn't vB latest build 5.1.x?
    So the 5 series is finally out?
  3. LaCollision added a comment [4.0.7] Emoticon issue when calling a template in an external website   

    For info, this issue is still there in 4.0.8.1
  4. LaCollision added a topic in Product Feedback   

    [Feature request] Support Dailymotion videos in embedded items
    Hi there,
    As Dailymotion is a pretty popular platform, that would be great to support it in the embedded items!
    Thanks
    • 0 replies
    • 48 views
  5. LaCollision added a bug in Bug Tracker   

    [This site] [UI] Small pagination caret misalignment
    Hi there,
    On the topic list, the last small pagination button with the caret is misaligned:

     
    Thanks
    • 0 replies
    • 37 views
  6. LaCollision added a topic in Product Feedback   

    [Feature request] Profile > Reputation: need an "all" tab
    Hi there,
    On a member's profile reputation page, that would be much better to have by default all the reputation for this member, instead of having the "Profile comments" selected by default.
    Currently, we often got a blank page:

     
    … and then we have to click on countless tabs to see what happened for this member:

     
    That would be much handier to have at the top of the left menu an "All Reputation" tab, like for the member's Activity page.
    Thanks
    • 3 replies
    • 69 views
  7. LaCollision added a comment [4.0.7] Top Contributors and DEV mode   

    Still there in IPS 4.0.8
  8. LaCollision added a comment [4.0.7] "Popular now" widget doesn't appear on forum index   

    Still nothing in 4.0.8
  9. LaCollision added a comment [4.0.8] Can't access ACP with DEV mode   

    Follow-up: the DEV mode is also a problem on the front website.
    If I turn the DEV mode on, I get this error in the Suite:
    Whoops \ Exception \ ErrorException (E_ERROR) Allowed memory size of 134217728 bytes exhausted (tried to allocate 59200011 bytes) …/system/Theme/Theme.php include $temp; register_shutdown_function( function( $temp ) { unlink( $temp ); }, $temp ); } else { eval( $function ); } } 
    I'm using the regular IPS theme.
  10. LaCollision added a comment [4.0.8] Can't access ACP with DEV mode   

    Note : only the dashboard seems inaccessible.
    If I turn the DEV mode off, then switch to another page (the applications list for instance), and then turn the DEV mode on again, it works.
  11. LaCollision added a bug in Bug Tracker   

    [4.0.8] Can't access ACP with DEV mode
    Hi there,
    I've juste upgraded from 4.0.7 to 4.0.8, and now I can't access the ACP in DEV mode.
    Here is the error after logging in:
    Whoops \ Exception \ ErrorException (E_NOTICE) Array to string conversion …/system/Theme/Theme.php include $temp; register_shutdown_function( function( $temp ) { unlink( $temp ); }, $temp ); } else { eval( $function ); } } 
    I've rebuilt the cache through the Support area, but the issue is still there.
    Thanks,
    • 4 replies
    • 55 views
  12. LaCollision added a bug in Bug Tracker   

    [4.0.7] "Popular now" widget doesn't appear on forum index
    Hi,
    Since I've upgraded to 4.0.7, the Popular now widget doesn't show up anymore on the forum index (or anywhere else).
    Of course I've checked the settings (1 post for the last 60 minutes), and I've set the sidebar cache to the minimum (60 seconds).
    The datastore file 'widget_hotTopics_[some characters].ipsstore' is created, but looks empty:
    {"built":1434023582,"html":""}Thanks,
    • 3 replies
    • 79 views
  13. LaCollision added a bug in Bug Tracker   

    [4.0.7] Top Contributors and DEV mode
    Hi there,
    After adding the Top Contributors widget on the forum index, when I am in the DEV mode, I get this error:
    object(Whoops\Exception\ErrorException)[340] protected 'message' => string 'Missing argument 4 for IPS\Theme\theme_core_front_widgets_topContributors()' (length=75) private 'string' (Exception) => string '' (length=0) protected 'code' => int 2 protected 'file' => string '/Users/Nicolas/Sites/workspace/ips4/forum-poker/system/Theme/Theme.php(3798) : eval()'d code' (length=92) protected 'line' => int 2 private 'trace' (Exception) => array (size=21) 0 => array (size=6) 'file' => string '/Users/Nicolas/Sites/workspace/ips4/forum-poker/system/Theme/Theme.php(3798) : eval()'d code' (length=92) 'line' => int 2 'function' => string 'handleError' (length=11) 'class' => string 'Whoops\Run' (length=10) 'type' => string '->' (length=2) 'args' => array (size=5) ... 1 => array (size=2) 'function' => string 'IPS\Theme\theme_core_front_widgets_topContributors' (length=50) 'args' => array (size=3) …  
    Thanks,
     
    • 3 replies
    • 74 views
  14. LaCollision added a bug in Bug Tracker   

    [4.0.7] Emoticon issue when calling a template in an external website
    Hi there,
    Since the file storage change, I have a problem when calling a template in my external website (from outside the Suite).
    I do something like that:
    echo \IPS\Theme::i()->getTemplate('topics', 'forums')->postContainer($myTopic, $myPost)… and all the emoticons are now broken.
    Their file path is like that:
    /<fileStore.core_Emoticons>/monthly_2015_05/smile.png.9917b37375bd294c7014bc35b10b6487.pngIs it a bug, or do we need to do something special with the new file storage system?
    Thanks,
    • 4 replies
    • 86 views
  15. LaCollision added a bug in Bug Tracker   

    [4.0.7] Application extension : MemberSync : onProfileUpdate issue
    Hi there,
    Step 1:
    I've added a "Yes / No" profile field for my members.
    Step 2:
    Then I've created a "MemberSync" extension for my application.
    Step 3:
    Now, I would like to use the onProfileUpdate method:
    /** * Member account has been updated * * @param $member \IPS\Member Member updating profile * @param $changes array The changes * @return void */ public function onProfileUpdate( $member, $changes ) { } 
    But there is a problem: when I edit my profile in the Suite, the $changes parameters doesn't contain the "Yes / No" field I have manually added at step 1.
    This $changes parameter only contains the default profile fields, like bday_day, bday_month or bday_year (which is strange, as I didn't change the values of these fields, but they are always in $changes).
    Am I missing something? Or is it a bug?
    Thanks,
     
     
    • 0 replies
    • 33 views