osman84

+Clients
  • Content count

    47
  • Joined

  • Last visited


osman84's Activity

  1. osman84 added a post in a topic Charset Conversion Libraries   


    I'm getting this same issue. I've converted to UTF8, and in PhpMyAdmin I can read my strings fine with UTF-8 encoding, but my IPB 3.0.0 displays these strings as question marks.

    I tried putting:
    $INFO['sql_charset'] = 'utf8'

    But this gives me an error:


    Fatal error: Uncaught exception 'Exception' with message 'Could not initiate the registry, the settings cache is empty or missing' in /home/ismaily/public_html/testupgrade/admin/sources/base/ipsRegistry.php:1627 Stack trace: #0 /home/ismaily/public_html/testupgrade/admin/sources/base/ipsRegistry.php(498): ipsRegistry->setUpSettings() #1 /home/ismaily/public_html/testupgrade/admin/sources/base/ipsController.php(75): ipsRegistry::init() #2 /home/ismaily/public_html/testupgrade/admin/sources/base/ipsController.php(62): ipsController->init() #3 /home/ismaily/public_html/testupgrade/index.php(24): ipsController::run() #4 {main} thrown in /home/ismaily/public_html/testupgrade/admin/sources/base/ipsRegistry.php on line 1627
  2. osman84 added a post in a topic Running PHP4 and PHP5 on the same server   



    Okay, so it works. I've compiled Apache2 with PHP4 and PHP5 modules. To get them both to work as DSO's, you need to compile the Concurrent patch into both the PHP4 and PHP5 modules.

    Thanks guys!
  3. osman84 added a post in a topic Running PHP4 and PHP5 on the same server   

    Thanks guys. Trying it out now, but so far it seems to work. Will update.




    I think that's an option, but you can also compile both as Apache modules. WHM has a "Concurrent PHP patch" option that claims to do such.
  4. osman84 added a topic in General Chit Chat   

    Running PHP4 and PHP5 on the same server
    Hello guys,
    I currently have a server running IP.Board 2.3, and wanted to upgrade to 3.0. However, I need to be able to support PHP4 because the rest of my site isn't completely compatible with PHP5 at this point.
    My WHM lets me compile both PHP4 and PHP5 simultaneously into Apache, but only lets me choose one as the "default". Is there a way to set-up Apache so that it uses PHP4 to handle everything on the server, but PHP5 for the IP.Board 3.0 directory? Or do I really have to upgrade everything to PHP5 or split to two servers?

    Thanks
    • 6 replies
    • 1,301 views