• Content count

  • Joined

  • Last visited

About steve00

  • Rank
    Needs Hobby

IPS Marketplace

  • Resources Contributor Total file submissions: 31

Recent Profile Visitors

171,284 profile views
  1. IPS Community Suite 4.1 Update

    So where is Beta 2 in client area (assuming it has been released) .. all I see is Beta (which is what the first Beta release was called) Not sure how am supposed to know when new Beta's released if all titled Beta
  2. Yes, you select which forum(s) to take them from
  3. There is a post feed block in IPB 4
  4. Still don't know how to go to new posts

      Still goes to first post for me, admitted if a topic only has 2 posts then looks like going to last post but if scroll up you will see there are no posts above it. I also tried Group Collaboration (as seen by screenie) (389 posts) and took me to first post
  5. Please add some kind of class to Navigation

    Exactly ... hence asking for a class or ID to be added as they are for all the other menu items, not sure I could add to template as is it not in a loop and even if not then have to re-do changes in template with every update Just find strange the is a data-navext or data-navapp  with all the other menu items except the Browse, Activity, Store etc
  6. Still don't know how to go to new posts

    On this site (IPS) I click the 'My Activity' tab >> 'My Activity Content' >> unread content click the 'blue' circle to left of topic title and takes me to first post as it should and not last one
  7. Please add some kind of class to Navigation

    that's fine if someone doesn't rearrange the order of the tabs, if they did then css used for those 'childs' would be useless
  8. Please add some kind of class to Navigation

    so no idea what customers ID's would be If doesn't make sense to add then why are all the others using their own ID and not those ?
  9. Please add some kind of class to Navigation

    Will not work for what I want which is why needs a separate class or data for each li tag
  10. Would be nice if you could add some individual class or data to the top layer navigation in 4.1.x (Browse, Activity, Store, Support) as they all use: <li id="elNavSecondary_1" class="ipsNavBar_active" data-navext="CustomItem" data-navapp="core" data-role="navBarItem" data-active="" data-originalwidth="103"> <li id="elNavSecondary_2" data-navext="CustomItem" data-navapp="core" data-role="navBarItem" data-originalwidth="101" class=""> <li id="elNavSecondary_4" data-navext="CustomItem" data-navapp="core" data-role="navBarItem" data-originalwidth="91" class=""> and seems no way to add specific css to these li tags (no problem if just adding to your own forum but when designing theme to be exported and sold then no way can you target any of the specific li tags 
  11. Can't upload files to IPS!

    Had this myself but when you check the file it is uploaded so am assuming it is there (as file awaiting approval then cannot be certain)
  12. IPB v4 Classified Ads

    There is already a Classifieds being worked on
  13. Halloween 2015

    Version 1.0.0


    Dark Halloween Theme with Team icons and online/offline images (little animation on the left logo image)Team Icons will not appear in any other theme as are separate and not linked to other themes you may haveIncludes:PSD Files for logo and team iconsFont for themeReadme.txt file  (includes installation instructions)Themed for the following:ForumBlogGalleryDownloadsPagesChatCommerceCalendarPlease contact me if wish to view demo.You will be able to upgrade to all future 4.0.x that IPS release and should not affect the theme (if it does then please contact me)Terms & Conditions: To be installed on one forum only, to install on more than one then you will need to purchase skin again (contact me for discounts for purchasing more than one skin). You are not allowed to re-sell the skin or make profit directly from the skin. You do not have the right to redistribute this skin set in any way. If you wish to purchase copyright removal then please contact me for more details


  14. Depends how old it is.The older it is then likely open to problems of possible hacking as likely you have not updated any security patches when they were released.If earlier than 3.4.x then there is also not much support as IPS do not support older versions anymore and unlikely members here will not have older versions installed so can help with any issues you may have in the future.Other than that should be an install or read me file within your version explaining how to install