Enkidu

Members
  • Content count

    2,545
  • Joined

  • Last visited

About Enkidu

  • Rank
    IP.Badass

Contact Methods

IPS Marketplace

  • Resources Contributor Total file submissions: 4

Profile Information

  • Gender Male
  • Location United Kingdom
  • Interests Artificial Intelligence
    Bayesian Networks
    Fuzzy Logic

Recent Profile Visitors

32,814 profile views
  1. You have leaved developping mods :/ ?

  2. IPS Job Opening: Piracy Dept.

      What I'm arguing for is to provide more financial tools and facilities for those who simply cannot pay. Imagine if they told you that they would like to pay but they can't because they don't have a credit card or paypal or simply can't afford it. If you simply reply that you can't help them and that they should remove the software then how is that profitable? remember you talked about profit but shutting down boards for piracy is not profitable.   What's going to be profitable is offering more payment options either directly or through  3rd party agents who can collect the money on your behalf and issue the license. If someone can't afford to pay $175 then why not come up with IPB Lite version and price it at $50 for those who can't afford the $175 price tag or even IPB with no support and price it at $150? 
  3. IPS Job Opening: Piracy Dept.

    Lindy,   sorry I know it is not my business but how is that going to increase your sales? If you start to terminate licenses, pursue your potential customers, and work with law enforcement to close any website that uses your software and breaches your ToS at the same time then how is this profitable?   Shouldn't you research why people use pirated copies of your software and implement purchasing options to help them out BUY your software rather than closing them down? 
  4. during the times of 3.2, we used to do website/index.php/admin to bypass the .htaccess password at the admin folder. but haven't tried it since.
  5. wrong! .htaccess can be bypassed very easily. You should also hide your ACP folder location. But one again a hacker can generate a php error and get the path to your ACP.
  6. IPS 4.0: Internationalization and Localization

     I presume you guys will update mod developers on how to use the new system? 
  7. IPS 4.0: Internationalization and Localization

    I'm in love 
  8. Version 1.1.0

    112 downloads

      This hook will integrate IP.Board with Adf.ly full page/banner advertisement and redirection script allowing you to earn money whenever a user click on any posted link. This is ideal for people who want to monetize their outgoing links but can't benefit from vigiLink because they don't have a US based users and/or the "right" niche.    Features   enable/disable integration choose which group/s will be redirected. choose which app to run the Adf.ly in choose which forums to change-over to adf.ly. include/exclude domains. choose between full page or banner type advertisement       Please note that adf.ly is not compatible with google adsense. Use it as an alternative to adsense if they banned you but don't use them together.

    Free

  9. IPS 4.0 - focus on better localization

    This is what Google webmaster is suggesting for international websites http://googlewebmastercentral.blogspot.com/2013/05/6-quick-tips-for-international-websites.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+blogspot%2FamDG+%28Official+Google+Webmaster+Central+Blog%29&utm_content=Google+Feedfetcher hope IPS will take into account :)
  10. IPS Social Suite (4.0)

    Ok the only thing I didn't like is the use of the word "will" === we have to wait!
  11. Invision Going Downhill

    while I don't think it is IPS's fault that someone got his board compromised, I'm concerned with the recent security vulnerabilities that are being discovered lately. They are now at the rate of one per month? My suggestion is that we should have something to tell us that we have applied the patch because sometimes, you just don't know whether you have successfully applied the patch so why not "version" you security update so we can tell which is which. For example, Let's say you have version 3.4.2 when the security update/patch is applied, it becomes 3.4.3. It doesn't cost money to do that and surely your clients can tell that the patch is applied successfully.
  12. Please contact me, need your help

  13. first time I agree with MT. Not going to report the bug though.
  14. I thought your argument was I don't know anything not that I'm jack of all trades...must've missed something!