• Content count

  • Joined

  • Last visited

About Lavo

  • Rank
    Advanced Member
  • Birthday 07/23/1994

IPS Marketplace

  • Resources Contributor Total file submissions: 8

Recent Profile Visitors

9,311 profile views
  1. Version 2.0.0


    This plugin will allow users to sign into your forum through the steam open id authentication system. Existing users can link their steam accounts in the members control panel.Additional Features:Syncing of a users profile picture from their steam accountRegistration will pull in a users username from their Display Name in steam.This plugin will work with your existing dataset and won't require users to link their accounts again if you are upgrading from my IPB3 version.For the IPB 3 version, click here.  Donations are appreciated if you would like to fuel my Dr Pepper addiction click here.This project is open source, you can find the GitHub repository here.


  2. SSL certificate to the IP.Chat server

    ​I fail to see how this is a client problem that can be solved with a forum upgrade? Surely this is just applying a SSL certificate to the server, there's a whole bunch of wildcard certs you can pick up and install for cheap. 
  3. Sign in through Steam - IPB3

    ​Do you by any chance have a large forum? (Over 250-500k+ members)EDIT: Just saw this was in the file comments, can you PM me?
  4. 1. TLS is not something that IPB handles that will be handled by your webserver, so yes providing you have properly set it up it will support TLS. 2. You can disable this on a per user / per group basis with ACP Restrictions. 3. Yes, you can change your license url for free every 6 months and there is a charge if you move it more often. 4. It is indeed a SAAS solution.
  5. 4.0 - Introducing the new AdminCP

    Those action buttons better be ladda enabled! :P I like my eye candy.
  6. When we devs have in_dev enabled (or whatever the equivalent may be in 4.x) could you integrate this error handler into the core? Sure, you could say it's up to the dev to install that but that could require us to potentially reimplement it / swap our your own implementation every time an upgrade is performed.
  7. 4.0 - Login Handlers

    Will login handlers be able to more easily control how users login? Such as in my Sign in through steam plugin when a user logs in in for the first time they are presented with a screen to enter their desired username and email, would we be able to replace that with a step that asks the user if they already have an account or if they wish to create a new one?       There is one already made :P
  8. is down?

    ... It's never related to the software. If it was you wouldn't be timing out, you would be getting an error message from the site and not your browser.
  9. I do report bugs when I find them. My entire goal in programming/displaying to put the user first not myself. It's true they aren't needed, but they are useful to some. As a developer I find that the "Issue confirmations" is really helpful in determining if it's a one user thing, such as a browser cache issue, or affecting multiple users which decides it's priority to how fast it gets fixed and patch out. It also helps out the user to know they aren't the only one with this problem, or that they are the only one and might want to check over their configuration.
  10. Also, only versions specific to the project (Or in this case category) was shown. Not all of them which is probably the main confusion point.
  11. The most recent version was pre-selected and the look was little more streamlined, in my opinion.(I'm not that great at describing so forgive me :P) And on a side note when viewing an issue, you lost probably the most single useful feature in the tracker which was the Issue confirmations box.
  12. The only thing I can add to this is that It should be designed more for the end user and not really what suits/works for you. You rely upon end users submitting bugs, you need to make this as easily attractive to them as possible. Emulate the look and feel of the old tracker in ip.content?
  13. Linkedin connect please

    It's already compatible with 3.4, At least it works on the latest beta. :)
  14. Linkedin connect please

    When accepted.
  15. You could use this one.