• Content count

  • Joined

  • Last visited

1 Follower

About Elbmek

  • Rank
    IPB Full Member
  • Birthday 08/18/1949
  1. IP.Board 3.3.x, 3.4.x Security Update

    Would this be the glitch that allows private messages to be sent to me, when they are addressed to somebody else? This has happened on a few occasions but not regularly.
  2. Happy New Year 2014

    Been with IPS for a while now Rhett.
  3. Happy New Year 2014

    Cant see any mention of this but I would like to thank the lads and lasses at IP for their brilliant customer support, in some cases, patience, and for the fabulously solid forum software. I cannot understand why people still use 'inferior' products when this is by far the best on the planet. I came over from vBulletin, best move I ever made. Happy, wealthy, and healthy new year to all the staff and to the members of this forum. Long may you reign.
  4. Quote box

    I think I might have solved it. Instead of my clicking on the speech bubble between <> and the twit logo, I clicking on the folder 'paste' first of the three brown ones. It said: Because of your browser security settings, the editor is not able to access your clipboard data directly. You are required to paste it again in this window. Please paste inside the following box using the keyboard (Ctrl/Cmd+V) and hit OK I just tried it in my forum and I still had to use the brown folder and paste into the box, but this time it did not tell me the browser security settings prevented etc etc
  5. Quote box

    +Clients 18,912 posts Posted 21 minutes ago I didn't even realize there was a paste button on the editor. I just used it and I see nothing about it needing a quote box. It does give a popup explaining that it can't access the clipboard directly (that's a security thing, it's not a bug, the operating system doesn't allow it) but you can paste there and it shows up without being quoted for me, I just pasted this from your post above: Darn thing worked for me, talk about call me a liar!!!! I am going to try it on my forum now.No still not working - could it be a setting, if so what might it be. I have tweaked nothing I just tried using right click and paste on a blank below - it took several clicks before 'paste' became active.
  6. Fonts Adding to Forum

    Thanks Mike, that's solves one little hitch, but could still do with more fonts as standard. Every forum I am in or have been in, members modify their posts according to taste. Invision should be no different (except better of course!!!!).
  7. Quote box

    I own an army forum and members post information and news on anything that is of interest to the members, eg: I post astronomical news from NASA and space.com; other soccer, military news and history. When I cut an item and open the relevant post/reply. I cannot click on paste because it waits until I open the quote box before it will let me paste it in. I have just copied a sentence out of your post, it will not lit me paste it until: I click on the speech bubble. It then asks me if I will allow access to the clipboard. When I click on ok, the text appears in the box 'What are you trying to copy and where from ?' now allows me to add it to the open text as normal. I am on Win 8 and IE10. It also did it when I had Firefox and Chrome. (but that's another story)!
  8. Fonts Adding to Forum

    No. I have an extra font in my forum, requested by the member. Every time there is an upgrade, it removed the font, so it has to be manually replaced.
  9. Fonts Adding to Forum

    I do not understand why we have so few - font preferences is prevalent and relevant.
  10. Quote box

    please please please stop the damn forum from insisting I use a quote box for cut and paste, it is VERY annoying and I don't want it!!!! :angry:
  11. Fonts Adding to Forum

    Come on people? Does nobody want to add fonts to their forum in upgrades. Its not a big thing to ask is it?
  12. Fonts Adding to Forum

    HEY!!! Any response please gentlemen? Its not a big thing, but important to users of your forum.
  13. Fonts Adding to Forum

    I think I have touched on this before but obviously nothing was done. The only 'mod' I have on my forum is the addition of a font not included in the software - garamond. Everytime we have an upgrade the font obviously vanishes again, necessitating a reinput. Twice in the past month. Its not a big thing but can garamond be included in the next upgrade to remain there? I have only 2-3 members who prefer that font but it keeps them happy!!! So devs darlings!!!! Can I have my font please? Answers on the back of a 13 dollar bill to ...................
  14. I discussed this very topic recently with a friend. Not just this software but generally. I have 754 members in an army forum but most of them chat via facebook. Very annoying conssidering the work I have put into the forum over the years.

    what is wrong with the old method, of cut and paste? Having to use the quotes is not beneficial and then placing the cursor within the ][ to place text. What was wrong with the old method , pasting which then auto quoted. My members hate it.