Andy Millne

IPS Staff
  • Content count

    24,514
  • Joined

  • Last visited


About Andy Millne

  • Rank
    Meet Jay

Contact Methods

IPS Marketplace

  • Resources Contributor Total file submissions: 3

Profile Information

  • Gender Not Telling
  • Location Brazil

Recent Profile Visitors


32,076 profile views

Andy Millne's Activity

  1. Andy Millne added a comment Grid layout forum markers   

    Changed Status to Pending
  2. Andy Millne added a comment 4.0.6.1 Banned member able to register   

    Changed Status to Closed
    Could you submit a ticket please with the details of the duplicate members? The bug you are describing would be that a user can register using a username that already exists. I can't reproduce this regardless of whether the member with the existing name is banned or not.
  3. Andy Millne added a comment Profile Fields can be saved with no group   

    Changed Status to Fixed
  4. Andy Millne added a comment [4.0.9.2] Clean install doesn't work   


     I realise this  the implication is if it's fine on 4.0.10 it has either been fixed ready for release or it is a support issue and not widespread. If 4.0.9.2 clean installs were broken we would certainly be hearing a lot more about it.
  5. Andy Millne added a comment Disabling Archive and electing to restore doesn't restore   

    Changed Status to Fixed
  6. Andy Millne added a comment [4.0.4] Nav Items not highlighting properly   

    Changed Status to Future
  7. Andy Millne added a comment 4.0.4 article Publish Date doesnt work   

    Changed Status to Fixed
  8. Andy Millne added a comment [4.0.7] New follower email notification   

    Changed Status to Fixed
  9. Andy Millne added a comment [4.08] Gallery...New Images   

    Changed Status to Closed
    Please submit a ticket. this is working just fine for me locally.
  10. Andy Millne added a comment [4.0.9.2] Clean install doesn't work   

    Changed Status to Closed
    I've performed several clean installs of 4.0.10 today and haven't noticed any issues and nobody else has reported similar. If you still see this on 4.0.10 please submit a ticket.
  11. Andy Millne added a comment Grid layout forum markers   

    Changed Status to Closed
    I suspect this has already been fixed or I'm misunderstanding. The forum markers show correctly for me
    http://screencast.com/t/h7dhfkZw
  12. Andy Millne added a comment Content counter resetting   

    Changed Status to Closed
    Please could you submit a ticket with detail of an affected user as well as the action you are performing? I am not seeing any issues with content counts when editing a user profile or moving them between groups nor should anything be interacting with the count for these actions. It's possible you have a 3rd party plugin extending some functionality.
  13. Andy Millne added a comment [This Site] Hovercard location not honoring perms   

    Changed Status to Fixed
  14. Andy Millne added a comment Thumbnails of 'Private and Invite Only Albums' visible to public   

    Changed Status to Fixed
  15. Andy Millne added a comment [This site] No comments in Documentation section   

    Changed Status to Fixed