• Content count

  • Joined

  • Last visited

  1. Thanks that's just what I was after - I couldn't find a list of developers anywhere and obviously I just wasn't looking in the right place.
  2. IPB Server Requirements

    As it says on the requirements page you just need to be able to install: There are tutorials all over for this. Check the requirements for each of those softwares and see if they match the server. [*]PHP 5.2+ with the 3 extentions. [*]MySQL 4.1+ [*]For Nexus: Zend Optimizer or IonCube [*]Apache or another web server like lighttpd.
  3. Hey, I'm looking at IPB but would require LinkedIn Authorization for accounts to work alongside Facebook and Twitter. It appears this is not part of IPB at the moment so I'd need to get a plugin. How much would it be likely to cost and how long would it take for a plugin like this to be created? Cheers, Jack Clarke