Archived

This topic is now archived and is closed to further replies.

Swiftie

Installation screen

9 posts in this topic

This might be the wrong place but a quick question as to wether the text highlighted is out of place (should be in the bubble)

Or is that how its meant to be?

Only reason why I'm even asking in here is cause I don't want to get shot down if I reported it.

File attached.

Share this post


Link to post
Share on other sites

That's a fieldset - different browsers render them differently. It's perfectly normal :)

Share this post


Link to post
Share on other sites

[quote name='Charles' date='19 June 2009 - 10:49 PM' timestamp='1245448185' post='1811766']
Don't feel bad if the devs shoot you down in a bug report. They do it to me all the time.


I can just see it now...

Charles> Hey guys... I found a bug.

bfarber> Here... have a can of raid. Go back to your office.

Charles> No seriously guys... I found a bug!

Matt> Yeah, and I'm Madonna.

:ph34r:

Mert, Martin A. and Wolfie like this

Share this post


Link to post
Share on other sites

[quote name='Randy Calvert' date='19 June 2009 - 06:02 PM' timestamp='1245448971' post='1811774']
I can just see it now...

Charles> Hey guys... I found a bug.

bfarber> Here... have a can of raid. Go back to your office.

Charles> No seriously guys... I found a bug!

Matt> Yeah, and I'm Madonna.

:ph34r:


That's pretty close actually.

Mert likes this

Share this post


Link to post
Share on other sites

Generally when Charles notifies me he has found a bug, I go hunt it down (because he's usually reported it by that time) and mark it working as intended or not a bug.


Then I go back and try to fix it later.

Alex K. and Wolfie like this

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.